Video transcodes are now taking their normal expected time to complete.
Posted Oct 20, 2025 - 15:48 CDT
Update
As of 10:03 AM Pacific Time, Amazon reported that they are still experiencing internal issues. At this point, everything within our platform seems to be fully functional (aside from occasional slow responses), except for video uploads/transcoding. We will continue to monitor the situation and provide another update within the next few hours.
Posted Oct 20, 2025 - 12:28 CDT
Update
It looks like videos do upload and transcode, but it can take several minutes (10-20 minutes) due to degraded performance on AWS. Please be patient; we expect this to return to normal sometime today.
Posted Oct 20, 2025 - 09:54 CDT
Monitoring
Video uploads are currently not working due to an AWS (Amazon Web Services) outage. Please bear with us as we monitor the situation and continue to provide you with updates.
Posted Oct 20, 2025 - 09:37 CDT
This incident affected: ReelCrafter v2 (Web Application).